List of Requirements for Adult Affiliate CMS

Adult Affiliate CMS includes the latest copy of WordPress and all the plugins and themes required.

  • Linux or FreeBSD server
  • FTP or SFTP access – Ability to set permissions to files and folders
  • PHP 5.0 or higher (Ask as about versions which can work on PHP 4.0-4.9 We have these also)
  • MySQL 3.23 or higher
  • Apache 1.3 or higher
  • Php Safe Mode (off) Must have ability to swtich this to off. Access to Root to change PHP.ini file or Control Panel to change Safe mode to off.
  • zlib library

Adult Affiliate CMS may not work correctly on shared hosting environments!
Check with your host.

We are constantly adding new features to Adult Affiliate CMS.

Click to buy now

 

 

Buy now

Buy the simplest to install, use and customize affiliate content management system using WordPress!

Click to buy now


Live demo

Do you need a test drive? See a LIVE demo of our software:

See live demo


Partners

CCBillDHDMediaEpoch